BLEH, il faut telecharger S-Update-Server depuis la page release du repo Github !

ICI !